viernes, 8 de agosto de 2014

WordPress crítico bug Plugin afecta a cientos de miles de sitios





Cientos de miles de sitios web que ejecutan un plugin WordPress populares están en riesgo de hacks que dan a atacantes tener control administrativo completo, una firma de seguridad advirtió el jueves.

La vulnerabilidad afecta aCustom Contactos Formulario, Un plugin con más de 621.000 descargas, según unentrada en el blogpor investigadores de Sucuri. Se permite a los atacantes tomar el control no autorizado de sitios web vulnerables. Se deriva de un error que afecta a una función conocida como adminInit (). Los hackers pueden explotar para crear nuevos usuarios administrativos o modificar el contenido de bases de datos.

\ "La vulnerabilidad fue revelada al desarrollador plugin de hace unas semanas, que no respondían, \" investigador Sucuri Marc-Alexandre Montpas escribió. \ "Los desarrolladores no respondían por lo que dedicamos el equipo de WordPress Seguridad. Fueron capaces de cerrar los lazos con el desarrollador y obtener un parche puesto en libertad, podría haber pasado por alto. \"

Leer 1 restantes párrafosComentarios





No hay comentarios:

Publicar un comentario en la entrada